WordPress.org

Ready to get started?Download WordPress

Forums

Feature disabled error (3 posts)

  1. webprogrammer
    Member
    Posted 7 years ago #

    Hi,

    For me the error is coming in a bit different way, let me explain.

    When I am loading the blog page by manually clearing cache the page loads perfectly without any issue. But after few mins if i am trying to load it getting the Error FEATURE DISABLED. Its in all browser IE 6,7, Opera 9, Mozilla And Mozilla Firefox same error.

    however when I refresh the page the error goes of. So actually i need to refresh the page either by clearing cache or by pressing Ctrl + F5.

    I am using LAMP as the platform

    To do it programmetically I have tried to
    -------------------------
    setup no-cache in .htaccess
    -----------------------------
    in php

    <?php Header('Cache-Control: no-cache,no-store, must-revalidate');
    Header('Pragma: no-cache');?>
    -------------------------------
    in html
    <META HTTP-EQUIV="Expires" CONTENT="-1">
    <META HTTP-EQUIV="Pragma" CONTENT="no-cache">

    One by one and all togather

    but nothing found to save me. If any have has any solution please let me know

    looking forward to get a solution from the community of programmers and developers

    Thanks all

  2. chrisos
    Member
    Posted 6 years ago #

    hi, I have the same problem!

    where is your blog hosted?
    which theme/plugins are you using?

  3. chrisos
    Member
    Posted 6 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic