WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Fcked up image sizes (5 posts)

  1. alexysuscosas
    Member
    Posted 5 months ago #

    Hi! I'm having a problem with my website.
    http://www.alexandermahmoud.se/press/
    I usually had the image height of 540, but I wanted to try changing it to 755.
    The image size added a black fill under the images, so I tried uploading a picture that was 1100x755 px, but the picture got cropped to 1100x540px, and with a black fill underneath.

    This is what I changed:
    /* ----- BLOG POST TYPES ----- */
    .type-text, .type-image {
    color: #666;
    font-size: 24px;
    height: 755px;
    padding: 0;
    }

    /* IMAGE GALLERY */
    .type-gallery-portrait {
    height: 430px;
    padding: 0;
    width: 300px;
    }
    .type-gallery-landscape {
    height: 755px;
    padding: 0;
    }

    The theme I'm using is Sideways. I've tried looking into this but I'm not good, unfortunately. If anyone sits on a solution, please share!

    All well,

  2. esmi
    Forum Moderator
    Posted 5 months ago #

    What image dimensions have you configured in Settings -> Media?

  3. alexysuscosas
    Member
    Posted 5 months ago #

    Settings -> Media i have
    Thumbnail size 200x200
    Medium 300x300
    Large 1024x1024

  4. alexysuscosas
    Member
    Posted 5 months ago #

    Yeah, I made it!
    http://www.alexandermahmoud.se/live see the third picture. I edited the maximum height in raw_functions.php and matched it with the CSS.

    One more question, how do I turn off the mouse scroll script?
    All I can find for now is:
    // Enqueue jQuery mousewheel script
    wp_register_script('mousewheel', get_bloginfo('template_url').'/js/jquery.mousewheel.min.js');
    wp_enqueue_script('mousewheel');

  5. alexysuscosas
    Member
    Posted 5 months ago #

    And solved it as well. Thanks all.

Reply

You must log in to post.

About this Topic