WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
fb:admins and fb:app_id tags are missing. (6 posts)

  1. teobishop
    Member
    Posted 1 year ago #

    This is the message I get when I test out a blog post on the FB Debug page:

    fb:admins and fb:app_id tags are missing.

    A link to see the Debug page.

    I've been unable to connect SEO to FB on the social page. It only brings up a 404 message.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. teobishop
    Member
    Posted 1 year ago #

    I'm using 3.5 of WordPress, and 1.3.3 of WordPress SEO.

    I would appreciate advice from anybody. I realize that this is a stressful time because of 3.5, but if anyone has experience with this problem, please - please let me know what worked for you.

    Thanks.

  3. kazary
    Member
    Posted 1 year ago #

    I got the same :/

  4. Mike Zielonka
    Member
    Posted 1 year ago #

    HI All.

    I can connect as a FB user but not as a app.

    Here is a quick screencast for you: http://cloud.tunas.co/42342G1F3g3L

    I have tried multiple browsers and being logged in or out of FB when doing this.

    Mike

  5. p.vukadinov
    Member
    Posted 1 year ago #

    I have WordPress 3.4 and my plugin version is 1.3.3

    I found that it worked well when I add user as admin, but didn't discover my application.

    After fast check in code I found that you send a 'key' get parameter to your app. The problem is that the get parameter is ?key=http://THE_KEY_VALUE and that extra 'http://' is the devil. In return URL from your site this 'http://' is given back, but it doesn't match (of course) the key from database.

    I don't have time now to dig deeper into this problem.

    Thanks for the great plugin !

    @ the other reporters - there is a fast workaround for this prbolem:
    1. Click on the link to take facebook apps
    2. When your page is reloaded check the URL in your browser address bar. It shall contain ?page=wpseo_social&key=http://XXXXXXXXX
    3. Delete this extra http:// after &key= , but keep everything else
    4. Press ENTER to load the edited URL
    5. You shall see a new select box with your application

  6. romaric17
    Member
    Posted 1 year ago #

    @p.vukadinov thanks for your tip, it works

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic