WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
[resolved] FB plugin removes my WordPress comments from visibility on blog (11 posts)

  1. david@slowmoney.org
    Member
    Posted 1 year ago #

    I just updated from the 1.0.4 version (or something like that) and now the FB plugin when active makes our blog comments invisible.

    Affected site: http://slowmoney.org/blog

    I've had to disable the FB plugin.

    We are running "WordPress for Joomla 3.3.1

    Until this is fixed, is there a way to rollback the plugin?

    http://wordpress.org/extend/plugins/facebook/

  2. wmleler
    Member
    Posted 1 year ago #

    I just updated the Facebook plugin to version 1.1.4 and the comments all disappeared on my main page. I then disabled the FB plugin and the comments reappeared. This is on a vanilla WordPress blog. Is there a way to install the previous version of the FB plugin until this bug is resolved?

  3. Niall Kennedy
    Member
    Plugin Author

    Posted 1 year ago #

    Have you enabled the Comments Box for any posts? If you visit the comments settings page, have you selected any post types?

  4. david@slowmoney.org
    Member
    Posted 1 year ago #

    No, that's the maddening thing; the Facebook comments are all set to off.

  5. david@slowmoney.org
    Member
    Posted 1 year ago #

    I just want my like/send button back (and the like counts)

  6. wmleler
    Member
    Posted 1 year ago #

    I am only using the plugin to take posts from the blog and post them to an affiliated Facebook page. The comments that are vanishing are the ones posted by people on the blog site.

    On my FB plugin settings, comments box settings, I have nothing checked in the "show on" setting.

  7. Niall Kennedy
    Member
    Plugin Author

    Posted 1 year ago #

    plugin updated to address improperly saving comments enabled status when the settings page is saved.

    if you re-enable the plugin you may need to visit the comments settings page and save your settings.

  8. david@slowmoney.org
    Member
    Posted 1 year ago #

    Okay, great! That fixed it. After updating the plugin, going to the Comment section of the configuration and re-saving them to off; it is now restored:

    http://slowmoney.org/?p=1118&option=com_wordpress&Itemid=170#comment-629

  9. wmleler
    Member
    Posted 1 year ago #

    Works for me now as well. Thanks!

  10. fciotola
    Member
    Posted 1 year ago #

    This is not resolved. Who the hell marked it as resolved?

  11. esmi
    Forum Moderator
    Posted 1 year ago #

    Okay, great! That fixed it.

    Judging by that comment, probably the original poster. As per the Forum Welcome, you should be posting your own topic.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic