WordPress.org

Ready to get started?Download WordPress

Forums

FB and twitter buttons diappeared (7 posts)

  1. hfuller
    Member
    Posted 2 years ago #

    Hi - What can I do to 'recover' or cause to re-appear on my web page 2 social media buttons that have disappeared for some reason?

    The short code is there in the theme options
    The images are where they are supposed to be
    no error is showing
    some pluggins have been added but when I disable them the buttons don't re-appear

    any ideas?

    stumped

  2. Shaan
    Member
    Posted 2 years ago #

    Could you give the URL where this is happening? Also, what plugin are you using to display your buttons?

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.

  4. hfuller
    Member
    Posted 2 years ago #

    Sure np...I didn't because I figured what was point of looking at what wasn't there? Anyway....

    Here is the url: http://www.stagecoachtc.com

    I am using a lot of plugins but not to create the fb like gate - that
    is a function of the theme I am using. Short is still there pointing to images which are still there....etc

    I have checked the theme options settings and it all looks ok to me.

    The last thing that I can recall trying to do was to create a sidebar
    menu where I could stack pages so they would slide out from the side. Like a drop down menu only a slide out menu.

    That didn't work so I put all that back and re-did my menus - then a
    day or so later I noticed the FB and Tw buttons had gone awol...

    The FB and TW buttons used to appear between the bottom menu tab and the top banner - 'Oatlands'

    Also, if u don't mind since I have your attention...is there some reason why the top banner won't display in IE? Any other browser it's ok...but in IE I get a red x and empty square patch

    Thanks for looking!

    Herb

  5. hfuller
    Member
    Posted 2 years ago #

    Couple of corrections

    I meant short code

    Between doing the menu thing and the time I noticed the problem I was adding some plugins.

    I had no [roblems adding the plugins and I have since deactivated them one by one but the fb and tw buttons haven't appeared.

    When I say IE - I am using XP Pro with IE. Any other browser really means firefox, safari, and chrome

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  7. Shaan
    Member
    Posted 2 years ago #

    Because you are using a short code, I would try un-activating the theme and re-activating it, replacing the short code in the process.

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    If the short code that he wants to use is only available for his certain theme, switching to Twenty Eleven will not fix the short codes, as Twenty Eleven does not have them.
    Hfuller, why don't you try out this plugin as a replacement to your short code:
    http://wordpress.org/extend/plugins/social-media-page/

Topic Closed

This topic has been closed to new replies.

About this Topic