WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Fatal Memory Error (7 posts)

  1. BrandRobins
    Member
    Posted 7 years ago #

    Okay, since updating to 2.1 I've had two problems. The first, my missing plugins page, I've already posted about.

    But now when I try to leave a comment, or when the blog goes to autosave a post, I get the following message:

    "Fatal error: Allowed memory size of 52428800 bytes exhausted (tried to allocate 253742 bytes) in /home/.echo/directory/games.spaceanddeath.com/yudhishthirasdice/wp-includes/functions.php on line 326"

    Anyone have an idea what could be causing this?

  2. championeer
    Member
    Posted 7 years ago #

    I met the same problem!! Who can help me?

  3. pizdin_dim
    Member
    Posted 7 years ago #

    Are you sure it says "52428800 bytes exhausted"? That's a lot more that usually allowed for and almost certainly substantially more than a (normal) WP installation requires. Anyway, to increase the PHP memory limit, change the "memory_limit" variable in your "php.ini" file.

    If your WP is hosted, you'll have to ask them to do it for you.

  4. championeer
    Member
    Posted 7 years ago #

    I disabled Google Sitemaps plugin and everything is ok again(thank wordpress testers). Maybe you should check your plugins.

  5. BrandRobins
    Member
    Posted 7 years ago #

    Thanks guys, I'll try both of those .

    Google Sitemaps may be trickier than it should, as the other problem I'm having is that I can't get to my plugins page, but I'll tinker and see what happens.

  6. jugmar
    Member
    Posted 7 years ago #

    So, what happens...???

  7. portent
    Member
    Posted 6 years ago #

    Which ever scripts have this problem, add the following at the start of the script just after <php

    ini_set("memory_limit","16M");

    You can use smaller or larger values. eg 12M, 20M etc.

Topic Closed

This topic has been closed to new replies.

About this Topic