WordPress.org

Ready to get started?Download WordPress

Forums

Fatal Error with memory size (7 posts)

  1. lg.williams
    Member
    Posted 5 years ago #

    When I am in the admin panel of my blog and click on plugins/installed I get this error:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in /home1/traffic9/public_html/dickandjanemarketing/wp-includes/kses.php(413) : runtime-created function on line 1

    When I am in the admin panel of my blog and click on plugins/editor I get this error:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 71 bytes) in /home1/traffic9/public_html/dickandjanemarketing/wp-admin/includes/misc.php on line 278

    Where do I manually fix this memory issue.

    Thanks,
    lg.williams

  2. whooami
    Member
    Posted 5 years ago #

    this is a searchable issue.

    have you read the sticky on the forums, or done any searching?

    may want to read this, if not:

    http://wordpress.org/support/topic/279132?replies=82

  3. lg.williams
    Member
    Posted 5 years ago #

    Thanks and sorry I did the usual (dumb thing) posted and then searched...my bad. I did get the problem resolved via a post and thanks for the heads up...I'll remember to search first and ask later in the future.

    lg.williams

  4. whooami
    Member
    Posted 5 years ago #

    No worries, you have a LOT of company :P Most, if not everything, has been covered previously. The trick around here is finding it.

    Glad its working :)

  5. Shane G
    Member
    Posted 5 years ago #

    Hi,

    Check with these options:

    1) Either rename/remove Plugins folder via FTP or disables all the Plugins from database.

    2. If you have an access of PHP.ini file of the account/server then change the line in PHP.ini where line shows 32M to 64M:
    memory_limit = 64M; Maximum amount of memory a script may consume (64MB)

    3. If you do not have access of PHP.ini file then add this to an .htaccess file of your domain:
    php_value memory_limit 64M
    4. Try to add this line to your wp-config.php file to increase allocated memory to PHP:
    define(’WP_MEMORY_LIMIT’, ‘64M’);

    If all this option can not resolve the issue then you need to contact your hosting service provider to resolve this issue.

    PS: increase the memory limit if this does not works...

    Thanks,

    Shane G.

  6. oora
    Member
    Posted 4 years ago #

    I got the same issue and now resolved. I did this with my blog:

    3. If you do not have access of PHP.ini file then add this to an .htaccess file of your domain:
    php_value memory_limit 64M
    4. Try to add this line to your wp-config.php file to increase allocated memory to PHP:
    define(’WP_MEMORY_LIMIT’, ‘64M’);

    Thank You

  7. maclochlainn
    Member
    Posted 4 years ago #

    Great information, unfortunately or fortunately Google lands here first. It appears you only need to do one of these. Since I run multiple WordPress instances, I opted for changing the wp-config.php file, as noted:

    define('WP_MEMORY_LIMIT','64M');

    Thanks for the post.

Topic Closed

This topic has been closed to new replies.

About this Topic