WordPress.org

Ready to get started?Download WordPress

Forums

Instapress
Fatal Error with Instapress Plugin (7 posts)

  1. nardiphoto
    Member
    Posted 3 years ago #

    This is the error message I receive after authorizing with oath -

    Warning: require_once(Zend/Loader.php) [function.require-once]: failed to open stream: No such file or directory in /wp-content/plugins/instapress/instagram-php-api/Zend/Uri.php on line 130

    Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader.php' (include_path='.') in /wp-content/plugins/instapress/instagram-php-api/Zend/Uri.php on line 130

    Any ideas or help with this? Thanks

    http://wordpress.org/extend/plugins/instapress/

  2. Jürgen Liechtenecker
    Member
    Plugin Author

    Posted 3 years ago #

    Hi,

    could you possibly give me some more information about your server configuration such as php version, apache version? Thanks in advance!

  3. nardiphoto
    Member
    Posted 3 years ago #

    Apache version 2.2.17
    PHP version 5.2.17

    Thanks for your response!

  4. nardiphoto
    Member
    Posted 3 years ago #

    By the way this is a very cool plugin

  5. nardiphoto
    Member
    Posted 3 years ago #

    This is the error message I get when I add to the widget sidebar:

    Warning: require_once(Geocoder.php) [function.require-once]: failed to open stream: No such file or directory in /wp-content/plugins/instapress/widget.php on line 283

    Fatal error: require_once() [function.require]: Failed opening required 'Geocoder.php' (include_path='.') in /wp-content/plugins/instapress/widget.php on line 283

  6. Jürgen Liechtenecker
    Member
    Plugin Author

    Posted 3 years ago #

    Hi,

    seems like you are having troubles with the include path, did you have similar issues with other plugins?

    Are you familiar with coding php? If so, please try replacing set_include_path( on line 39 in instagram.php by the
    ini_set('include_path',

  7. Jürgen Liechtenecker
    Member
    Plugin Author

    Posted 3 years ago #

    Hi nardiphoto,

    did you resolve your problem? Please let me know. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags