WordPress.org

Ready to get started?Download WordPress

Forums

Fatal error when runnung plugins (7 posts)

  1. lee300
    Member
    Posted 5 years ago #

    After installing and activating the wordpress-navigation-list-plugin-navt plugin I get the following errors:

    Warning: main(): Unable to access includes/navtinc.php in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    Warning: main(includes/navtinc.php): failed to open stream: No such file or directory in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    Fatal error: main(): Failed opening required 'includes/navtinc.php' (include_path='') in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    Simular errors show up with other plugins too.

    After removing the plugin the errors disappear.

    please help...!

    Lee

  2. whooami
    Member
    Posted 5 years ago #

    Warning: main(): Unable to access includes/navtinc.php in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    Warning: main(includes/navtinc.php): failed to open stream: No such file or directory in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    Fatal error: main(): Failed opening required 'includes/navtinc.php' (include_path='') in /home/xxx/wp-content/plugins/wordpress-navigation-list-plugin-navt/navt.php on line 19

    all of that is due to you not uploading the plugins files properly. that particular plugins has quite a few sub-directories, with files within them -- one of which is an include directory. According to the errors you pasted, you didnt upload that directory. OR you didnt upload the files within it. Either way, thats a no-go.

    Simular errors show up with other plugins too.

    then youre doing the same wrong thing with those plugins as well.

  3. lee300
    Member
    Posted 5 years ago #

    Thanks Whooami...
    Nope.. sorry, all files have been properly uploaded. And I forgot to mention that the errors are not consistent. I have tested it on 2 different sites on different servers and from different computers.
    Lee

  4. whooami
    Member
    Posted 5 years ago #

    Nope.. sorry, all files have been properly uploaded.

    im skeptical of that, sorry. My empirical experience says otherwise.

  5. lee300
    Member
    Posted 5 years ago #

    OK, but then it should not be working some of the times... i.e. the files MUST be there... and believe me, they are...

    I have also asked at the host company, but they claim (of course) that everything is running ok...

  6. whooami
    Member
    Posted 5 years ago #

    edited---

    Im going to put that plugin on MY server.

  7. whooami
    Member
    Posted 5 years ago #

    I had no similar issues with this plugin.

    good luck.

Topic Closed

This topic has been closed to new replies.

About this Topic