WordPress.org

Ready to get started?Download WordPress

Forums

Fatal error: site no longer shows when clicking "view site" (2 posts)

  1. ryanwynia
    Member
    Posted 4 years ago #

    While the dashboard was showing up mostly well, i was getting warning errors on the bottom of the page... one of them about admin-footer. I remembered Fliezilla asking me if I wanted to overwrite when uploading the files, so I thought if I re-uploaded that file it would fix it. Still another warning error showed up about wp-admin/index.php so i uploaded that file again and when I did that, I got this error when clicking "view site"

    Fatal error: main() [function.require]: Failed opening required 'admin.php' (include_path='.:/usr/lib/php') in /homepages/3/d301134079/htdocs/index.php on line 10

    I also still get this warning error when I'm on the dashboard page:

    Warning: main(/homepages/3/d301134079/htdocs/wp-admin/admin-footer.php) [function.main]: failed to open stream: No such file or directory in /homepages/3/d301134079/htdocs/wp-admin/index.php on line 44

    Finally, on the dashboard the headers of the boxes that say plugins, incoming inks, wordpress development blog, and other development news always say "loading..." but never reveal any information like the other site I just installed does.

    Your help is truly appreciated.

    http://www.thefirebone.com

  2. ryanwynia
    Member
    Posted 4 years ago #

    UPDATE:
    I deleted and re-uploaded the wp-admin folder and now the errors from the bottom of the dashboard are gone and the plugins, incoming inks, wordpress development blog, and other development news all load fine... but I still get the error,
    "Fatal error: main() [function.require]: Failed opening required 'admin.php' (include_path='.:/usr/lib/php') in /homepages/3/d301134079/htdocs/index.php on line 10" when trying to "view site"

    R

Topic Closed

This topic has been closed to new replies.

About this Topic