WordPress.org

Ready to get started?Download WordPress

Forums

Fatal error: Out of memory (allocated 25427968) (tried to allocate 7680 bytes) (2 posts)

  1. yankeegyrl4life
    Member
    Posted 4 years ago #

    Hello :], I'm extremely frustrated right now, i spent the whole day trying to fix this problem below:

    Fatal error: Out of memory (allocated 25427968) (tried to allocate 7680 bytes) in /home/(my username)/public_html/wp-includes/kses.php(401) : runtime-created function on line 1

    At first it only started out when I upgraded plugins, then i disabled some plugins and it started working again
    But then it started showing up again. I couldn't upgrade (automatically) the one click updater (it's disabled now)

    I couldn't even automatically update to wordpress 2.8 The memory notice kept showing up, and some other errors also. However the files sometimes changed at the end, like wp db, or httpd.php, something with class nd other things, but now it's strictly the kses.php file

    I tried everything! Created a php.ini file, added lines to my .htaccess, wp-config, wp-settings and so on. Nothing is working! and now I can't even view my plugins page, I have to disable plugins to see it. Plugins that i really need.

    I've checked every forum possible on this topic (well it seems) I would really appreciate ANY help.. Thank you!

  2. blogcash4u
    Member
    Posted 4 years ago #

    does'nt the php.ini file write itself if deleted or renamed ? I'd rename that file and refresh the page.

    BTW: I have this same problem, and just thought about what i wrote above, maybe i'll try it myself

    Jeff

Topic Closed

This topic has been closed to new replies.

About this Topic