WordPress.org

Ready to get started?Download WordPress

Forums

Latest Vines
[resolved] Fatal Error on version 1.04 in Frontend (2 posts)

  1. Falcon2045
    Member
    Posted 1 year ago #

    I'm getting this fatal error after installing newest version:

    Fatal error: Call to undefined function _twitter_api_cache_get() in /<server-path-cut-out>/wp-content/plugins/latest-vines-widget/latest-vines.php on line 106

    Worked flawless with prior version

    http://wordpress.org/extend/plugins/latest-vines-widget/

  2. timwhitlock
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for reporting this.

    It was a bug in dependency loading that I missed due to sharing the Twitter library with another plugin.

    Fixed in 1.0.5

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic