WordPress.org

Ready to get started?Download WordPress

Forums

CM Answers
[resolved] Fatal Error - Not Running PHP 5.3 (6 posts)

  1. Ryahn
    Member
    Posted 1 year ago #

    When I try to activate this plugin, it tells me I dont have PHP 5.3 installed and only running 5.2+. Once I found this out, I upgrade to 5.3 and I am still getting the error. My vbulletin installation is reflecting that I am running 5.3

    http://wordpress.org/extend/plugins/cm-answers/

  2. CM Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    The PHP version number is returned by phpversion() native function (http://php.net/manual/en/function.phpversion.php). Make sure you have the right version enabled on your server. Also make sure that you don't have two different versions or that you forgot to restart your server after upgrading.
    Please check what this function return

  3. Ryahn
    Member
    Posted 1 year ago #

    Thanks

  4. nsfetcu
    Member
    Posted 11 months ago #

    Add the following to .htaccess:

    # Use PHP 5.3
    AddType application/x-httpd-php53 .php

    It works for me.

  5. chinese.translates
    Member
    Posted 10 months ago #

    what does it mean " .htaccess", where to find this file or we have to creat this file, and where to put this file? thanks

  6. nsfetcu
    Member
    Posted 10 months ago #

    You can find this file in the root of your site. It is created when you make changes to Settings > Permalinks, from Default to any other option.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic