WordPress.org

Ready to get started?Download WordPress

Forums

Multisite Plugin Manager
Fatal error: line 1357 (4 posts)

  1. d_random
    Member
    Posted 1 year ago #

    I am running WordPress multi-site version 3.5.1.

    When I attempt to network activate Multisite Plugin Manager I get this error:

    Fatal error: Call to undefined function wp_get_current_user() in /home/mysite/public_html/wp-includes/capabilities.php on line 1357

    Would love to be able to use this plugin.
    Any ideas how to fix?

    http://wordpress.org/extend/plugins/multisite-plugin-manager/

  2. d_random
    Member
    Posted 1 year ago #

    I got it to work using this link:
    http://wordpress.org/support/topic/plugin-digg-digg-new-plugin-doesnt-work?replies=5

    But will this work as a long term solution?
    Or might it mess up my wordpress installation somehow?

  3. nathanegraham
    Member
    Posted 1 year ago #

    I'm getting the same error on one of my networks but not on the other.

    Fatal error: Call to undefined function wp_get_current_user() in inetpub\wwwroot\mysite\wp-includes\capabilities.php on line 1451

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Why are you using an old copy of WordPress? Were you aware that your site is currently running a very real risk of being hacked. You need to upgrade WordPress asap.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic