WordPress.org

Ready to get started?Download WordPress

Forums

Fatal Error in Permalinks (3 posts)

  1. lyteforce
    Member
    Posted 6 years ago #

    After the recent release, I went through my customary check to see if anything has changed settings wise only to receive this error in >> OPTIONS >> PERMALINKS:

    Fatal error: Unknown function: apache_get_modules() in /../wp-admin/includes/misc.php on line 11

    I tried to understand what may be causing the issue by looking at the file in question, but see nothing glaring that would leave me to even come close to figure it out on my own.

    For reference, my site is leftcoastbydesign.

  2. shelbinator
    Member
    Posted 6 years ago #

    I recently upgraded from 2.0.3 to 2.3.2 and I have the same problem. At first, I was just getting a blank page for Permalinks: I see the main Dashboard menu, the Options submenu, then the little warning about "A new version of WordPress is available!" and then NOTHING. Just clean white page.

    I went through and deactivated all my plugins to see if one of them was a problem, and that's when I saw the error mentioned above. I'm reactivating one by one now...aha: Friends RSS Aggregator being activated makes that error message go away. But I still have no Permalinks page and thus no way to tweak my permalinks.

  3. lyteforce
    Member
    Posted 6 years ago #

    I tried to narrow it down to a plugin, but there was present even with all enabled and all disabled. Although I had recently upgraded to 2.3.3 when the problem was first noticed, I can't guarantee the problem didn't exist beforehand.

    Anywho, I've actually done a complete reinstall which has solved the problem so I'm not sure what was wrong.

Topic Closed

This topic has been closed to new replies.

About this Topic