WordPress.org

Ready to get started?Download WordPress

Forums

Frontend Uploader
Fatal error: Cannot unset string offsets (12 posts)

  1. nmvdvjr
    Member
    Posted 1 year ago #

    Hi Rinat,

    sorry to bug you again but I get this message after uploading a file:

    Fatal error: Cannot unset string offsets in /home/jaaadesign-netwerken.nl/public_html/wp-content/plugins/frontend-uploader/frontend-uploader.php on line 377

    Funny thing is: only on pc, not on Ipad?!

    Thank for your help!

    Nick

    http://wordpress.org/extend/plugins/frontend-uploader/

  2. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Nick,

    I identified the issue and fixed it. Please update the plugin and let me know if that worked for you

  3. nmvdvjr
    Member
    Posted 1 year ago #

    Wow thats quick! Unfortunatly I'm getting the same errormessage...

  4. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    Can you tell me the steps to reproduce?

  5. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    I'm guessing you were getting this error if the file was not attached and the form_layout was set to post_image? I can't reproduce this anymore.

  6. nmvdvjr
    Member
    Posted 1 year ago #

    Hi Rinat sorry I've missed your earlier message, you can find out for yourself here:

    http://jaaadesign-personal.nl/bodhi/share/

    User: testuser
    Password: test

    Nick

  7. nmvdvjr
    Member
    Posted 1 year ago #

    Hi Rinat sorry I've missed your earlier message, you can find out for yourself here:

    http://jaaadesign-personal.nl/bodhi/share/

    User: testuser
    Password: test

    Nick

  8. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    Hmmm. I tried uploading without file, it said "This field is required" (this is how it should do. Then I bypassed validation, uploaded it without file, and didn't get a fatal.

  9. nmvdvjr
    Member
    Posted 1 year ago #

    Why don't you try and upload a pic? I still get fatal...

  10. nmvdvjr
    Member
    Posted 1 year ago #

    It has worked thats the thing... Didn't change anything

  11. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    I did upload the image, then it redirected me to http://jaaadesign-personal.nl/bodhi/

    but I didn't see any fatal.

  12. nmvdvjr
    Member
    Posted 1 year ago #

    Ok this is weird. Changed theme, no difference. Changed settings feu to all post types and 'notify site admins' and it works again?!

    Thanks for your help again Rinat!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.