WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Fatal error: Allowed memory size of 33554432 bytes exhausted (33 posts)

  1. technovalley
    Member
    Posted 2 years ago #

    @ harry216921
    You are a rockstar man. Fixed my prob1!!!

  2. Bernard Lau
    Member
    Posted 2 years ago #

    I'm with Crazydomains too, been trying all day and night to fix my Fatal Error and I still get it.

    Changed config.php, added php.ini in the wp-admin folder to 128M and still get error :-(

    http://www.bernardlau.com.au

    Got a feeling it's the host that's not allowing memory to go beyond 32mb... waiting to hear back from them.

  3. mannuforall
    Member
    Posted 2 years ago #

    Great! the setting worked for me (http://www.readforgreed.com) too:
    memory_limit = 256M ;
    upload_max_filesize = 10M
    post_max_size = 10M

    I got the error after implementing the buddy press.
    Now even I edit 10=20 to get more upload limit and its also worked.
    Thanks everyone..

Topic Closed

This topic has been closed to new replies.

About this Topic