WordPress.org

Ready to get started?Download WordPress

Forums

Fatal error: Allowed memory size (2 posts)

  1. Dark Severance
    Member
    Posted 3 years ago #

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 30720 bytes) in /home2/protocul/public_html/wowtcg/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/functions.bb-template.php on line 2368

    1. Try adding this line to your wp-config.php file:
    define('WP_MEMORY_LIMIT', '32M');

    I have done this. This did not help.

    2. If you don't have access to PHP.ini try adding this to an .htaccess file:
    php_value memory_limit 64M

    Modifying .htaccess will not modify the php_value_memory_limit. Most servers will not allow .htaccess to do those changes for security reasons.

    3. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 32M try 64M:
    memory_limit = 64M ; Maximum amount of memory a script may consume (64MB)

    I can make modifications to my php.ini file. However in order for the changes to work the php.ini needs to be placed in each folder that requires the change of the settings. Directories that do not have this file will use default server configurations.

    For plug-ins and when doing the upgrade through the wp-admin where would I need to put the php.ini file?

  2. BODA82
    Member
    Posted 3 years ago #

    Have you tried placing it directly in the wp-admin directory?

Topic Closed

This topic has been closed to new replies.

About this Topic