WordPress.org

Ready to get started?Download WordPress

Forums

Fatal Error: (13 posts)

  1. AxleStar
    Member
    Posted 7 months ago #

    I need help! I am just a college student running this site for a church camp. We updated the theme and now we can't even login through the administrator end. Any help?

    Fatal error: Call-time pass-by-reference has been removed; If you would like to pass argument by reference, modify the declaration of e2w_migrate_legacy_headers(). in /home4/pinecam1/public_html/wp-content/themes/smallbiz/functions.php on line 450

  2. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    Looks like a problem with that theme - you can deactivate the theme using FTP or Cpanel to access the site files on the server and renaming the theme -

    wp-content
        themes
           smallbiz.HOLD

    That should let you login again. As to the theme, you should ask the developers of the theme -

    http://www.expand2web.com/smallbiz-theme/

  3. timgmulhall
    Member
    Posted 7 months ago #

    Help!
    I am getting the following message: Fatal error: Cannot redeclare has_shortcode() (previously declared in /home3/tim/public_html/wp-includes/shortcodes.php:153) in /home3/tim/public_html/wp-content/themes/balance/functions.php on line 472

    I can not access my website through the back end or in a search bar without getting this message. This occured right after trying to download the new wordpress update....

  4. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    See what I posted above - that's the solution to this problem

    EDIT - sorry, I see you are using a different theme - but the concept is the same. Change the name on the balance folder.

  5. timgmulhall
    Member
    Posted 7 months ago #

    You are a legend thank you!!

  6. timgmulhall
    Member
    Posted 7 months ago #

    Just checked my site then and there is nothing there. I can log in through the admin but my site is blank when i type it in to a search bar. Also the theme seems to be non existent on my backend too?

  7. timgmulhall
    Member
    Posted 7 months ago #

    just went into themes and tried to activate the balance theme again and i got this message:
    Fatal error: Cannot redeclare has_shortcode() (previously declared in /home3/tim/public_html/wp-includes/shortcodes.php:153) in /home3/tim/public_html/wp-content/themes/Balancechanged/functions.php on line 472

  8. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    Balancechanged

    Do you still have that renamed theme there? Try deleting that folder entirely before reinstalling it.

    Is your site behaving properly with a default theme active?

    It also looks like that's a commercial theme, so if it's a theme specific issue, you need to ask StudioPress about it:

    http://my.studiopress.com/themes/balance/

  9. berries
    Member
    Posted 7 months ago #

    I just clicked on the link to update to the latest version of wordpress & now I can't get into my site. The error I'm receiving is below. Can you help?

    Fatal error: Call to a member function register_handler() on a non-object in /home/mosberry/public_html/wp-includes/media.php on line 1304

  10. AxleStar
    Member
    Posted 7 months ago #

    Sorry for being a complete idiot but how would I acess the server via FTP?

  11. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    @berries - please start your own thread as per:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    @AxleStar - you need to ask your hosting company how to use FTP on your site - it's not part of WP. See also:

    http://codex.wordpress.org/FTP_Clients

  12. timgmulhall
    Member
    Posted 7 months ago #

    I just deleted the the balance folder. i have tried to go back into wordpress and now can not locate the balance them to reinstall. how do i get the theme back?

  13. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    You'll have to download it again.

    It also looks like that's a commercial theme, so if it's a theme specific issue, you need to ask StudioPress about it:

    http://my.studiopress.com/themes/balance/

    And next time, please do start your own thread - it's very confusing to have multiple people trying to get help in the same thread.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.