WordPress.org

Ready to get started?Download WordPress

Forums

OmniGallery by ColorLabs & Company
[resolved] Fatal Error (3 posts)

  1. katbrat
    Member
    Posted 1 year ago #

    I just installed the OmniGallery plugin and I'm receiving the following error when activating it:

    Fatal error: Cannot redeclare plugin_get_version() (previously declared in /home/codebox/public_html/moderngeekgirl.com/wp-content/plugins/app-store-assistant/includes/app-store-functions.php:421) in /home/codebox/public_html/moderngeekgirl.com/wp-content/plugins/omnigallery/omnigallery.php on line 63

    Your assistance would be appreciated. Thank you.

    http://wordpress.org/extend/plugins/omnigallery/

  2. ColorLabs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Thank you for your feedback. It seems that there is conflict with app store assistant.
    We have fixed this issue in OmniGallery 1.0.6

  3. joegoss
    Member
    Posted 6 months ago #

    I just received the same error and I am trying to install v 1.0.6.
    Also, using latest WP version. Any ideas that may help?

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic