WordPress.org

Ready to get started?Download WordPress

Forums

UpdraftPlus - WordPress Backup and Restoration
[resolved] Fatal Error (8 posts)

  1. sciencecabaret
    Member
    Posted 1 year ago #

    Fatal error: Call to undefined function is_multisite() in /home/content/t/m/a/tmattevc/html/scicab-site/wp-content/plugins/updraftplus/options.php on line 69

    I understand you will probably not support this - but I can't find any other options for support you mentioned to someone else (paid or otherwise)... Any help is appreciated.

    http://wordpress.org/extend/plugins/updraftplus/

  2. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    I've not yet got my paid support website up yet... hopefully later this week...

    What version of WordPress are you running?

    David

  3. sciencecabaret
    Member
    Posted 1 year ago #

    I don't remember, and I can't look now because I can't log in to the admin dashboard. But it wasn't up to date - maybe 3.2?

  4. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    Well, let us know when you've found out.

    David

  5. sciencecabaret
    Member
    Posted 1 year ago #

    It's resolved for now. Thank you for your quick response!

  6. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    You're welcome. If you find UpdraftPlus useful, then please donate.

  7. mthijssen
    Member
    Posted 1 year ago #

    Hello, I have received a similar error. I was prompted to update from 3.5 to 3.5.1 due to the recent attacks on WP, and wanted to install UpdraftPlus. It worked fine on one website but after install I can no longer access the admin panel on this one. I receive:

    Fatal error: Call to undefined function is_multisite() in /home/.../public_html/wp-content/plugins/updraftplus/options.php on line 77

  8. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I think the guy before must have had WordPress 3.1 or earlier. Are you really getting that error in 3.5.1? The mentioned function, is_multisite(), has been part of WordPress core since 3.2 - so if you get that error then your upgrade must have failed and you're missing vital parts of WordPress's internals. The error from UpdraftPlus is just a symptom.

    David

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.