WordPress.org

Ready to get started?Download WordPress

Forums

HTML5 jQuery Audio Player
[resolved] fatal error (4 posts)

  1. dcgroshek
    Member
    Posted 1 year ago #

    I received this error message when trying to install the newest update. I'm a complete novice, so I apologize if I'm wasting your valuable time. Just thought I'd check for help.

    Warning: require(includes/db-settings.php) [function.require]: failed to open stream: No such file or directory in D:\hosting\10207496\html\wp-content\plugins\html5-jquery-audio-player\index.php on line 17

    Fatal error: require() [function.require]: Failed opening required 'includes/db-settings.php' (include_path='.;C:\php\pear') in D:\hosting\10207496\html\wp-content\plugins\html5-jquery-audio-player\index.php on line 17

    tonigroshek.com

    http://wordpress.org/extend/plugins/html5-jquery-audio-player/

  2. Maeve Lander
    Member
    Plugin Author

    Posted 1 year ago #

    I accidentally uploaded a n incomplete version to the repository... please re-download or upload via your WordPress plugins area and it will now work.

    Please see existing thread for more details: http://wordpress.org/support/topic/fatal-error-614?replies=5

  3. dcgroshek
    Member
    Posted 1 year ago #

    Thank you for your timely and considerate response. I appreciate it.

  4. Maeve Lander
    Member
    Plugin Author

    Posted 1 year ago #

    No worries, always happy to help.:-)

    Hey if you like the plugin please give it a nice rating -->

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic