WordPress.org

Ready to get started?Download WordPress

Forums

WP phpBB Bridge
Fatal error (2 posts)

  1. T4r4n
    Member
    Posted 1 year ago #

    When I install and follow the instructions, this is appear in my site:

    Fatal error: require() [function.require]: Failed opening required '/home/u496056874/public_html/foros/includes/acm/acm_.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/u496056874/public_html/inicio/wp-content/plugins/wp-phpbb-bridge/wp_phpbb_bridge.php on line 261

    How can I fix it?

    http://wordpress.org/extend/plugins/wp-phpbb-bridge/

  2. whitewall
    Member
    Posted 1 year ago #

    The filename isn't correct so it can't be found, the "acm_.php" should have "$acm_type" between "_" and "."

    So the problem is variable $acm_type is not correctly set in the wp_phpbb_bridge.php

    ..I don't know how to fix it, but hope this points out where to search the problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic