WordPress.org

Ready to get started?Download WordPress

Forums

Fatal error (1 post)

  1. Mark Steggles
    Member
    Posted 6 years ago #

    Hello,

    I am trying to install wordpress 2.5.1 on my site futurekode.com but I get this error :/

    Warning: require_once(ABSPATHwp-admin/includes/admin.php) [function.require-once]: failed to open stream: No such file or directory in /home/futureko/public_html/blog/wp-admin/includes/upgrade.php on line 5

    Fatal error: require_once() [function.require]: Failed opening required 'ABSPATHwp-admin/includes/admin.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/futureko/public_html/blog/wp-admin/includes/upgrade.php on line 5

    Anyone seen this before or know what went wrong?

    Thanks for your help

Topic Closed

This topic has been closed to new replies.

About this Topic