WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] fatal error (13 posts)

  1. bonaccorsoantonio
    Member
    Posted 1 year ago #

    http://www.easyfasttravel.altervista.org/

    I have this fatal error ... Please Help me ...

    Fatal error: Call to undefined function bp_get_root_domain() in /membri/easyfasttravel/wp-content/themes/bp-social/_inc/functions/options-functions.php on line 341

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    FTP into your site (or use whatever file management application your host provides) & rename the wp-content/themes/bp-social folder.

  3. bonaccorsoantonio
    Member
    Posted 1 year ago #

    rename? What must I write?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Change it to bp-social-old.

  5. bonaccorsoantonio
    Member
    Posted 1 year ago #

    But I dont remember the version

  6. bonaccorsoantonio
    Member
    Posted 1 year ago #

    I change in old version but fatal error continued ...

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    Apparently, you have not yet renamed your old theme's folder.

  8. bonaccorsoantonio
    Member
    Posted 1 year ago #

    I made the site in march 2011. Do you know the buddy version in this time? Can you write link of download ... Please help me if is possible.

  9. bonaccorsoantonio
    Member
    Posted 1 year ago #

    I change in buddypress 1.2.8 and 1.2.9, but fatal error yet exist.

  10. esmi
    Forum Moderator
    Posted 1 year ago #

    Perhaps you need to try posting at http://buddypress.org

  11. bonaccorsoantonio
    Member
    Posted 1 year ago #

    I reset every. thanks

  12. WPWebs
    Member
    Posted 1 year ago #

    because of older version of theme you are using may face such error.

    I also have faced same error while first time i have used buddypress.

    as the wordpress version is upgrade , some of free themes are not upgraded so such type of issue occurs.

    plz visit the site : [link moderated]
    Thanks

  13. bonaccorsoantonio
    Member
    Posted 1 year ago #

    I have installed new wordpress and new buddy again, but with theme default

Topic Closed

This topic has been closed to new replies.

About this Topic