WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Fatal Error (6 posts)

  1. CitizenEra5ed
    Member
    Posted 2 years ago #

    Hi guys, I'm new to wordpress so please be gentle with me :)

    I've got 1 website up and running with no problems whatsoever and wordpress was a pleasure to work with but not so my latest attempt.

    I did a new installation through Fantastico Deluxe (I'm with Hostgator)and everything appeared to go well. I set the new 2011 theme (as I used in my first site) but this is where the trouble started. When I clicked on the website URL I got the message: -

    Fatal error: Call to undefined function is_multi_author() in /home/chrislee/public_html/xxxxxxxx.com/wp-content/themes/twentyeleven/functions.php on line 583 (the xxxxx's are my new domain name)

    I managed to get rid of the message by upgrading to the latest version of wordpress but then I started to have trouble with plug in's - If I tried to delete any or configure any, it just took me to my website again and said page not found.

    I've just uninstalled the wordpress blog through Fantastico and re-instlled it again but I'm still getting exactly the same problems as before and it's very frustrating!!

    Can anyone help me please?

    Best Regards

    Chris

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    You shouldn't be using Twenty Eleven with WordPress 3.1. Try Twenty Ten.

  3. CitizenEra5ed
    Member
    Posted 2 years ago #

    Hi esmi and thanks for the reply. I didn't know about the twenty eleven, thanks for letting me know.

    Do you have any thoughts about my problem with the plugins?

    I spent about 90 minutes with Hostgator support yesterday, giving them access to my wordpress desktop and they could see that there was a problem but couldn't offer a soloution. I can add plugins but if I try to configure them, or delete any, it just takes me to the blog homepage.

    It's the same whether I'm on 3.10 or 3.21

    Regards

    Chris

  4. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Start by resetting the plugins folder by FTP or phpMyAdmin. Then re-activate the plugins one by one until you find the problematic plugin(s).

  5. CitizenEra5ed
    Member
    Posted 2 years ago #

    Hi esmi, I have the problem even after a fresh installation of WordPress with only the 2 plugins that come pre-installed. I found out that I can't alter the privacy settings either - to not allow search engines - that also just takes me straight into the blog.

    Am I the only person with this issue?

    Regards

    Chris

  6. CitizenEra5ed
    Member
    Posted 2 years ago #

    My problem has been resolved via Hostgator support. We re-installed WordPress but used the Quick Install option on the Cpanel rather than Fantastico De Luxe. I Don't know why that should be causing issues but my WordPress installation is working now and that's all that matters!! :)

Topic Closed

This topic has been closed to new replies.

About this Topic