WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
Fast Secure Contact Form Marking All Submissions Spam (4 posts)

  1. AlisonMooreSmith
    Member
    Posted 3 years ago #

    Client just informed me that no matter what she enters in my contact form, it says, "Invalid Input - Spam?" and will not submit.

    I tested and I get the same thing no matter what the input is. Disabling Captcha doesn't do anything. Still craps out.

    Here is my easy blog setup contact page.

  2. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    See this help document.
    http://www.fastsecurecontactform.com/invalid-input-spam

    Many are using the Akismet feature the form and am not having any problem. Try a message other than “test” because I have had it check as spam if you just type “test”. If you continue to have the check return as spam here is more help:

    Update to the latest Fast Secure Contact Form and then you will have more Akismet settings to change:


    Update: Version: 2.9.4 – 11-Oct-2010

    - Added new option for what should happen if Akismet determines the message is spam.
    If you select “block spam messages”.
    If Akismet determines the message is spam: An error will display “Invalid Input – Spam?” and the form will not send.

    If you select “tag as spam and send anyway”.
    If Akismet determines the message is spam: The message will send and the subject will begin with “Akismet: Spam”. This way you can have Akismet on and be sure not to miss a message.

    Also you can turn off Akismet for the form in the form advanced options. This does not turn off Akismet for the blog comment system.
    Even with Akismet turned off you still can have the CAPTCHA protecting against automated spammers.

  3. AlisonMooreSmith
    Member
    Posted 3 years ago #

    Thanks, Mike. I did try typing out a regular message, not one using "test." Also, a client tried multiple real messages and couldn't get through.

    Thanks for the workaround. The new version worked perfectly. :)

  4. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    I have mine set to “tag as spam and send anyway” and I know I will not miss any messages.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic