WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form - always shows 2 forms, but I have only chosen 1 (1 post)

  1. eclecticblonde
    Member
    Posted 2 years ago #

    hi,

    I have installed the Fast Secure Contact form plug in. It seemed pretty easy to customize. I have selected to only have one form. The only changes I made from the default is:

    • I added one extra field
    • I placed the labels to the left of the form fields
    • and I have a redirect and a short thank you message via the auto-responder.
    • I have chosen to not use the meeting request feature

    I have no idea why, but a second form (completely default) appears below the one I implemented. It has a different captcha than the form above (not an image based one).

    I have chosen to only have the one form, and when I "preview it" from the FS Options area it shows only the one form there...but on my website I always get two. When the form is filled out, it works...but I can't leave it with the two forms on the page as it looks pretty silly. If I can't get this to work soon, I will have to scrap it and go a different way. I donated to the author before implementing the form, lol but maybe I should have waited until I saw it working first. I would like to get it working, since it has some nice features and looks good to boot.

    My site is: here - view the contact page

    Anyone out there have any ideas? Is this a bug? Or some option that I simply can't find? I have gone through everything, and I can't seem to find the answer. The options seem pretty straightforward, so I don't know where this extra form is coming from!

    Thanks in advance to anyone who might have some ideas for me.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by eclecticblonde
  • This topic is not resolved
  • WordPress version: 3.3.1