WordPress.org

Ready to get started?Download WordPress

Forums

Arconix FAQ
[resolved] FAQs Won't Collapse on ProPhoto Theme (10 posts)

  1. SimplyHappy
    Member
    Posted 1 year ago #

    Hi!

    First off, we absolutely love the Arconix FAQ plug-in! Though, ever since we updated the plug-in, the FAQs are all expanded and cannot collapse. We are using the Pro-Photo Theme for WordPress (not sure if this has anything to do with it?). At the least, if this can't be resolved, we're looking to "un-update" the recent plugin so that we can go back to working order (going back to version 1.1). :)

    http://simplyhappyphotography.com/faq/

    Thanks for your help!
    Gina & Ryan

    PS. We tried deactivating all other plugins, and no luck!!!
    http://wordpress.org/extend/plugins/arconix-faq/

  2. John Gardner
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Gina and Ryan,

    Thanks for using my plugin and for the kind words. In looking at your site, the issue isn't with the update specifically, though you can download v1.1.1 here, but appears to be an issue with your theme. That is to say, even if you downgrade to a previous version, the problem will still exist.

    Have you modified your theme's footer.php file? If so, it appears you removed a critical WordPress function wp_footer(); that needs to be in place for plugins like mine, and many others, that load things in the site footer.

    If you did modify your footer.php file, please go back in and add <?php wp_footer(); ?> before the closing </html>. If you did not modify the file, please add the function or contact the developer for assistance in doing so.

  3. SimplyHappy
    Member
    Posted 1 year ago #

    Hi John!

    Thank you for your prompt reply! Hmm. We haven't modified any of theme settings at all. We've been using your plugin for about 5 months without issue, but it wasn't until this last update to the plugin that the problem arose.

    Perhaps we'll get into contact with Pro Photo.

    Thanks,
    Gina & Ryan

  4. John Gardner
    Member
    Plugin Author

    Posted 1 year ago #

    Then certainly give downgrading a shot and see if that helps.

    Can you check your footer.php file for the wp_footer(); function?

  5. SimplyHappy
    Member
    Posted 1 year ago #

    Thank you! How would we go about downgrading?

  6. John Gardner
    Member
    Plugin Author

    Posted 1 year ago #

    download v1.1.1 here: http://downloads.wordpress.org/plugin/arconix-faq.1.1.1.zip

    1. Delete the existing plugin (your data will be preserved).
    2. From the Add New Plugin screen, click the "Upload" link (it's right beneath the page title next to "Search".
    3. Click "Choose File" and select the file you downloaded.
    4. Activate the plugin and everything should be back to how it was.
  7. SimplyHappy
    Member
    Posted 1 year ago #

    Thank you very much! Definitely going to give this a go! :)

    Thanks again, John!

  8. SimplyHappy
    Member
    Posted 1 year ago #

    Thanks John!

    We "downgraded" versions to the 1.1.1 as you said and now we're back in action! Thank you again!

  9. John Gardner
    Member
    Plugin Author

    Posted 1 year ago #

    That's good to hear, but I'm absolutely stunned. I have a couple sites I manage for customers where the FAQ's are working just fine on v1.2.0, and there haven't been any other support threads opened here regarding broken FAQ's, so I assumed it a theme issue, especially when I didn't see my javascript file in the footer.

    In any event, best of luck!

  10. SimplyHappy
    Member
    Posted 1 year ago #

    No worries! I'm no web tech or site pro (whatsoever)! I'm just happy to see it up and running again. :)

    Thank you again, wish you nothing but the best!
    Gina & Ryan
    http://www.SimplyHappyPhotography.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic