WordPress.org

Ready to get started?Download WordPress

Forums

Arconix FAQ
[resolved] FAQ Not Working At ALL (6 posts)

  1. Awmeneca
    Member
    Posted 1 year ago #

    Hi John,

    I'm trying to use your plugin on my site which is using a Genesis Theme with the 'Crystal Child Theme' and I cannot get it functioning at all. My theme does not have a 'footer.php' only a functions.php

    I'm not a coder - so does that mean I can't use your plugin with this theme?

    Any advice would be greatly appreciated.

    Thanks
    Alan

    http://wordpress.org/extend/plugins/arconix-faq/

  2. John Gardner
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Alan,

    Thanks for using my plugin and I'm terribly sorry for the trouble you're having. I do a lot of development with Genesis and I've never had any issues with any of StudioPress' child themes. But just to be sure I enabled the Crystal theme on http://test.arconixpc.com/frequently-asked-questions/ (I'll keep it active for a couple days) and I don't seem to have any issues with the FAQ's.

    My guess is there's some other plugin that's causing you trouble. The best way to figure out the culprit is to turn them off one at a time, testing after deactivating each one. Once you know which plugin it is, I might be able to help further, or at least point you in the direction of assistance.

    Let me know how you make out.

  3. Awmeneca
    Member
    Posted 1 year ago #

    Hi John,

    I've taken a look and your example on the test site and from what I can see the plugin is loading the .css file but doesn't appear to be loading the javascript.

    I have turned off all the plugins and it doesn't make any difference. I took a look at the source code for your demo site and towards the bottom you have a line;

    <script type='text/javascript' src='http://test.arconixpc.com/wp-content/plugins/arconix-faq/includes/arconix-faq.js?ver=1.2.0'></script>

    I can not find a similar line anywhere in the source code of my page. I'd expect it to look like that below:

    <script type='text/javascript' src='http://www.awlhousewash.co.nz/Blog/wp-content/plugins/arconix-faq/includes/arconix-faq.js?ver=1.2.0'></script>

    Any ideas?

    You can see the page I'm working on at;
    http://www.awlhousewash.co.nz/Blog/frequently-asked-questions/

    Thanks for your assistance.
    Alan

  4. John Gardner
    Member
    Plugin Author

    Posted 1 year ago #

    Can you take the spaces out of the shortcode so it looks like [faq]?

  5. Awmeneca
    Member
    Posted 1 year ago #

    Hi John,

    Wow, talk about embarrassing. As soon as I did what you suggested everything worked. I did say I'm not a coder but I still can't believe it was that simple.

    Just one last question - Is it possible to control the order of the questions?

    Thanks again for your excellent service.

    Cheers
    Alan

  6. John Gardner
    Member
    Plugin Author

    Posted 1 year ago #

    no worries... even experienced coders can miss simple stuff like that.

    regarding the question order: while i haven't used it myself, i've heard good things about http://wordpress.org/plugins/post-types-order/

    I appreciate the kind words, and would really appreciate it if you'd be willing to leave a review http://wordpress.org/support/view/plugin-reviews/arconix-faq

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.