WordPress.org

Ready to get started?Download WordPress

Forums

Easy FancyBox
[resolved] fancybox youtub not working (8 posts)

  1. design@webcorsa
    Member
    Posted 1 year ago #

    Hello,
    My fancybox youtub video not working below my code i have just add in text widget:
    Video

    please help anyone.

    http://wordpress.org/extend/plugins/easy-fancybox/

  2. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Can you share a link to your website?

  3. design@webcorsa
    Member
    Posted 1 year ago #

    http://concordia.projectspreview.net/wordpress/

    <a class="fancybox-youtub" href="#"><img alt="welcome" src="#">
    </a>
  4. mpmchugh
    Member
    Posted 1 year ago #

    You need an "e" on YouTube in your class name:

    <a class="fancybox-youtube" href="#"><img alt="welcome" src="#"></a>

  5. design@webcorsa
    Member
    Posted 1 year ago #

    Hello mpmchugh,
    not working,
    i have put in class="fancybox-youtube" , i have click to images to redirect in youtube page..

    <a class="fancybox-youtube" href="http://youtu.be/V5ei2rLnXsY"><img alt="welcome" src="img-path"></a>

  6. mpmchugh
    Member
    Posted 1 year ago #

    I just viewed the source on your page here: http://concordia.projectspreview.net/wordpress/ — and you are still missing the "e" in the class name.

    You just have class="fancybox-youtub"

    <a target="_blank"  class="fancybox-youtub" href="http://youtu.be/I1VxCY5_C_M?fs=1&autoplay=1"><img alt="welcome" src="http://concordia.projectspreview.net/wordpress/wp-content/uploads/2013/06/ntec-welcome-video1.jpg">
    </a>

    -mpm

  7. design@webcorsa
    Member
    Posted 1 year ago #

    Hello mpmchugh,
    Thanks for the reply,
    i have updated the code.
    same issue

    <a class="fancybox-youtube" href="http://youtu.be/V5ei2rLnXsY"><img alt="welcome" src="http://concordia.projectspreview.net/wordpress/wp-content/uploads/2013/06/ntec-welcome-video1.jpg">
    </a>
  8. RavanH
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Webcorsa, you need to switch on the Youtube feature under FancyBox on Settings > Media. Be sure the Youtube Short URL auto-detection is on too...

    After that, in theory it should work correctly but I noticed that your theme already includes Prettyphoto (or only the PRettyphoto stylesheet? Why?) which might cause conflict with FancyBox as they are basicly supposed to do similar things.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic