WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] FancyBox for Wordpres 2.7.2 is not working... (2 posts)

  1. TinyTimmy
    Member
    Posted 4 years ago #

    Hello!

    I can't get Fancybox to pop-up. Here is a link to the page in question:

    http://onceuponanegro.com/about/

    If you scroll to the bottom, there is a picture with a gray border that I'm attempting to have FancyBox "blow up." ut it's not working...

    Thanks!

  2. TinyTimmy
    Member
    Posted 4 years ago #

    firstly in the fancybox settings page, check 'skip jquery call' and uncheck 'use noconflict mode' under the troubleshooting tab.

    in the header.php file, just move <?php wp_head(); ?> to DIRECTLY ABOVE the end of the head (</head>). everything works beautifully then, and this also prevents other jquery conflicts :)

    <--- Someone else had the same problem. This fixed it! Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic