WordPress.org

Ready to get started?Download WordPress

Forums

Fancy Permalinks = 100% CPU usage (6 posts)

  1. Klark0
    Member
    Posted 5 years ago #

    I have a site on dedicated server that gets 100,000 page views per day. It was doing ok. But yesterday I transferred it to a faster server on the same host.

    When I activate fancy permalinks, my CPU usage goes 100% and load shoots up to 200. I see four http processes in TOP that eat up the CPU processing power. Memory usage remains normal.

    If I switch back to default permalinks, then the load goes to normal and the site works fine.

    The site is running 2.7.1 and has 30,000 posts, all indexed by Google. changing permalink structure cant be a fix.

    I have about a dozen plugins. I don't think any of them are to blame since the site was working fine on the older slower server.

    I am using SuperCache, eAcelerator and I have mysql query cache setup. I still have the old server, so I've been comparing the settings between them in httpd.conf and my.cnf. But there isn't much difference besides things being in different places.

    Any ideas ?

  2. kaishaochen
    Member
    Posted 5 years ago #

    WordPress 2.8 fixed the CPU too high problem!

  3. reen84
    Member
    Posted 4 years ago #

    i have the same problem with wp 2.8.4 fresh install :(

  4. cisoprogressivo
    Member
    Posted 4 years ago #

    I have the same problem witha a WP 2.9.1 fresh install.
    No solution for this?

  5. cisoprogressivo
    Member
    Posted 4 years ago #

    Same problem here:
    http://wordpress.org/support/topic/232974?replies=23
    and no solutions.

  6. cisoprogressivo
    Member
    Posted 4 years ago #

    I opened a bug:
    http://core.trac.wordpress.org/ticket/11843
    Fill it if you still have this problem.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.