WordPress.org

Ready to get started?Download WordPress

Forums

FAlbum 0.7.0 and WordPress 2.3? (3 posts)

  1. DieHard
    Member
    Posted 6 years ago #

    Did anybody try it? Is FAlbum 0.7.0 compatible with WordPress 2.3?

    To get FAlbum, click below:
    http://www.randombyte.net/

  2. Jeroen Smeets
    Member
    Posted 6 years ago #

    I upgraded my site to 2.3 and FAlbum still works ok.

  3. wheelcipher
    Member
    Posted 6 years ago #

    Yeah ... This is ODD. I did a fresh install of WP 2.3 and the latest FAlbum. All kinds of database problems. The pictures/albums end up showing up at the bottom of the page, but tons of DB problems above it.

    Also, in the WP Admin section of FAlbum, if I save my FAlbum options, I get:

    WordPress database error: [Table 'my-database-name.wp_falbum_cache' doesn't exist]
    DELETE from wp_falbum_cache

    VERY WEIRD: I logged OUT as admin, and logged back in ... then went to FAlbum options, did a 'save options', and refreshed my WP 2.3, and everything is working great!

    Just thought I'd throw that out there.

Topic Closed

This topic has been closed to new replies.

About this Topic