WordPress.org

Ready to get started?Download WordPress

Forums

failure to get theme loaded (5 posts)

  1. chefkeithsnow
    Member
    Posted 4 years ago #

    I successfully installed wp on my media temple server...when I attempt to upload my theme a zip file it gives me an error each time..it says"
    The uploaded file could not be moved to /nfs/c03/h05/mnt/81848/domains/thoughtfulharvest.com/html/wp-content/uploads/2010/04.

    any ideas on how to resolve this?

    keith

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Change the permissions on the wp-content directory to 766. If you still have problems, try 767 or 777. Once your uploads are working, change the permissions on wp-content back to 755 again and check that everything still works OK.
    http://codex.wordpress.org/Changing_File_Permissions

  3. chefkeithsnow
    Member
    Posted 4 years ago #

    where do I find that?
    thanks
    Keith

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    See the link I gave above.

  5. Jo Jordan
    Member
    Posted 4 years ago #

    Hi I have a similar problem.

    I am using a theme that I have previously successfully uploaded to local WAMP installation.

    Now I am trying to load the save theme onto a hosted installation.

    I get this message with a fresh copy of the zip file and a copy I zipped myself.

    The uploaded file could not be moved to /var/www/mdt/wp-content/uploads/2010/05.

    The hosters have checked the permissions and they say they are OK. I have confirmed this by successfully downloading other themes.

    I have also deactivated all widgets and plugins on the theme that is currently installed.

    Ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic