WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Failure installing Woocommerce on WP 3.6 (6 posts)

  1. Crivex
    Member
    Posted 1 year ago #

    Hey there!

    I'm just launching another wordpress website now and I'm given a failure message when I install Woocommerce on the just released WP 3.6

    I receive the following message:
    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 77 bytes) in /public/sites/www.oogendruppels.nl/wp-includes/pomo/mo.php on line 230

    What can I do? Does it have anything to do with the Dutch version of WordPress and Woocommerce not being able to communicate?

    Here some notices:
    Wordpress 3.6 DUTCH VERSION!
    Theme ENFOLD 1.8.4
    Woocommerce 2.0.13

    Thanks in advance!
    Greg

    http://wordpress.org/plugins/woocommerce/

  2. Roy Ho
    Member
    Posted 1 year ago #

    Your issue is exactly what that errors says. You're running out of PHP memory. I see you already have 64MB but perhaps you need 96MB or 128MB. Usually people can get away with 64 but perhaps you have a Dutch version it takes more memory but I am not sure about that.

  3. Crivex
    Member
    Posted 1 year ago #

    Thanks for your quick reply. However, I don't think this has anything to do with the memory size. I can't believe a translation takes up so much more memory. Because when I execute woocommerce under the English version, it installs without hesitation.

    Since what I've read on these forum's those kind of memory failures are issued by problems in plugins. (http://wordpress.org/support/topic/fatal-error-175?replies=6)

    There's probably something wrong with the woocommerce plugin. I'll probably have to wait for a fixed release for woocommerce or the Enfold theme?

  4. Roy Ho
    Member
    Posted 1 year ago #

    I don't know how else to explain to you but your error tells you exactly what went wrong.

    Whether WooCommerce may or may not use too much memory is for another topic but your issue at hand is the same.

  5. Yogesh Singh
    Member
    Posted 1 year ago #

    It looks like our friend from splashingpixels.com is right. It's a clear cut case of full memory consumption but again its a fact that translation can't consume this much memory. This is interesting.

    I am trying to replicate the same issue at my level, will let you know if I'll have any luck on this.

  6. Yogesh Singh
    Member
    Posted 1 year ago #

    @crivex I have tried and it worked for me with the same memory size you mentioned. Maybe this has something to do with the theme you are using. Share the theme you are using through a dropbox (or whatever you use) link and then remove the file after I download it.

    Or let me know if this is already solved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic