WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] Fails to install. (19 posts)

  1. Dragons Eye
    Member
    Posted 1 year ago #

    Will not install on my current (up-to-date) version.

    Seems, after about 12 failed plug-ins, that WP 3.5 has broken some of its functional "install" abilities???

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Hmmmm...

    If the plugin won't install via the normal WP installation process... then you may have to manually install the plugin.

    This could be because your server has the "max_upload_filesize" set to a number too low for the plugin to update properly.

    To manually install a plugin... you can download the .zip file.. extract the file... then copy over the "ultimate-tinymce" folder into your "wp-content/plugins/" directory.

    If this makes no sense to you... lemme know... and I'll type out some simple instructions to follow.

  3. Dragons Eye
    Member
    Posted 1 year ago #

    That's okay.

    Most of the plug-ins I have tried seem to not work on version 3.5.

    So I scrapped the project and started over with the older 3.4.2 of WordPress. I believe that version 3.5 is broken or has broken many of the plug-ins and themes. This is to be expected with most new major-version upgrades.

    So I will stick with version 3.4.2 for while being that it still works properly.

    Thanks anyway. :-)

    - Jim

  4. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    No worries, Jim.

    So are you going to install Ultimate Tinymce on your 3.4.2? I'm just curious and wanting feedback :)

  5. Dragons Eye
    Member
    Posted 1 year ago #

    Yeah. I probably will.

    I LOVE my "toy" widgets! ;-)

    My big headache is making sure that what I have working at home, will smoothly upload to my site and work there too, with minimum fuss.

    I would like to have nice features to create some nice content.

    - Jim

  6. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Lol.. gotcha.

    Well.. keep me posted. I'm always only an email away!

  7. Dragons Eye
    Member
    Posted 1 year ago #

    :-)

  8. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    I'm gonna mark this as resolved. I don't really think there is anything else I can do with this particular issue.

    If I can be of any more assistance, or you feel it shouldn't be marked as "resolved"... please feel free to change it back.

    Thanks again!

  9. Dragons Eye
    Member
    Posted 1 year ago #

    From my issue, I would consider it resolved by a "work around".

    As for it not properly working with the newest version of WordPress, if there are other similar complaints with this version, that may say differently.

    As far as I am concerned, I am sticking with 3.4.2 for the time being.

    Anyway, thanks for the feedback.

  10. Greg2484
    Member
    Posted 1 year ago #

    Hi Josh,

    Thank you very much in advance for your assistance. Basically, I have recently taken over a company website to manage and make updates to. I have the current version 3.5 and have installed the TinyMCE Advanced plugin and customized the toolbar with what I wanted in there. The only problem is that when I go to edit a page, the toolbar is nowhere to be seen, as though it did not install properly, event though it looks fine when I click on it in the Settings Tab.

    Is there anyway for me to get this to start working, to make updating content that much easier.

    Thanks again!
    Greg

  11. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Hi Greg,

    Are you talking about the "Tinymce Advanced" plugin... or the "Ultimate Tinymce" plugin?

    My plugin is the "Ultimate Tinymce" plugin.

  12. Greg2484
    Member
    Posted 1 year ago #

    Hi Josh,

    Thank you so much for your reply. Unfortunately I am talking about the "Tinymce Advanced" plugin.

    Would you by any chance know who I could contact for this?

    Regardless, thanks for your time!

  13. Dragons Eye
    Member
    Posted 1 year ago #

    Would THIS help you out, Greg?

    Author of TinyMCE Advanced

    And his project page is here.

    Usually, the number one expert in a plugin, is its very author. :-)

    - Jim

  14. Dragons Eye
    Member
    Posted 1 year ago #

    I do have a question for you, Josh.

    I am going to have trouble installing this plugin to my live site because the webhosting provider limits upload sizes to 2 MB. This I can not get around because it is one a free hosting account (for now, anyway).

    How else will I be able to install it to my live site?

    I have not checked to see if WordPress supports any other archive formats, or any higher-level compression ratios that are greater than the recognizable "inflate/deflate" compression ratio.

    Any ideas?

    - Jim

  15. Dragons Eye
    Member
    Posted 1 year ago #

    Update:

    It is NOT installing on my machine under this version of WordPress either!

    I guess I need to figure out how to do a manual install of it.

    What a shame!

    I am beginning to wonder of WinDOZE is a part of the problem? I should be having no problems installing it on my local machine under XAMPP.

    I don't get it.

    - Jim

  16. Dragons Eye
    Member
    Posted 1 year ago #

    Forget about the last post.

    The little text "readme" file helped me out. Seems that the folders created in its entries in WP's "upgrades" folder was missing a lot of files. So I manually extracted the contents of the zip-file into the right "plugins" folder as suggested.

    Seems a few plugins still give me trouble if I use WP's "upload and install" features. So I guess I am going to have to try manual extraction-and-install if all else fails me?!?

    Looks pretty good here!

    I am not sure if this a FireFox issue, or what: I end up having to move the font-color style properties to a different tag from the "span"-tags because if they are styled within span-tags, I see no change in the font colors.

    Is there a way for me to change where these style "color: #??????" property settings are inserted?

    - Jim

  17. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Hi Jim,

    Sorry for the delay.

    Okay... I'm a little confused after your posts above...

    Where do you stand with this?

  18. Greg2484
    Member
    Posted 1 year ago #

    Thank you very much Jim, I really appreciate your assistance :) Will check out this resource now!

    -Greg

  19. Dragons Eye
    Member
    Posted 1 year ago #

    ** Okay... I'm a little confused after your posts above... **

    Sorry about that! I sometimes get a little "wordy" when I am on a roll.

    ** Where do you stand with this? **

    I've got it working, though I had to manually install it by extracting to the "plugins" folder as suggested in the little "readme" text.

    If I need to color any section of text, I noticed that if the text has bold or italics attributes set, the color does not get set. This means I end up going to HTML tab and move the style "color: #??????" out of the "span"-tags, and into the "em" or "strong" tags instead - in order to see the text "colorized". I usually have problems setting some text attributes within "span"-tags for some reason. I am not sure if it is a Mozilla problem, or if there is some other issue with "span"-tags being mixed with other tags like "em's" and/or "strong"-tags.

    I have encountered a few issues like this one when working on some other webpages and styles I have written. ( Some by source editing. )

    It might be that FireFox is not properly implementing some of the styles properly. This has been a problem since version 10, while I am now running version 17.0.1 (FireFox).

    However, this plugin seems to running okay for me now. I had to FTP it to my live site because of the upload-size restrictions from my hosting service though.

    - Jim

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.