WordPress.org

Ready to get started?Download WordPress

Forums

Authy Two Factor Authentication
[resolved] Failing to enable (3 posts)

  1. Paul
    Member
    Posted 1 year ago #

    When I try to enable authy on my user account nothing happens. When I press the enable/disable button the pop-up does show up but when I enter my country and phone number and press continue it just returns to the same form with the input fields emptied.

    I'm testing this on a local domain (wordpress.local); could this be the cause of the problem?

    I'm using WordPress 3.5, Authy Two Factor Authentication 1.1 and all other plugins are disabled. I've tried both the production and API testing keys.

    I've already reinstalled the plugin because the first time the enable/disable button didn't show up at all just the input fields and in that case I wasn't able to enable it either. After the first install it did add some user meta to the database where I noticed the correct phone number and country code was stored, force_by_admin set to FALSE and authy_id to NULL. After the second install I removed the user meta and it didn't store any new.

    http://wordpress.org/extend/plugins/authy-two-factor-authentication/

  2. Authy Inc
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Paul,

    Someone else had the same issue. We tried to reproduce the issue but couldn't. If you come to our chatroom tomorrow https://authy.campfirenow.com/1c6c4 we'll help you fix it.

  3. Authy Inc
    Member
    Plugin Author

    Posted 1 year ago #

    This was happening as we failed to verify the SSL response but were not printing the error back to the user. We added the proper check and log.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.