WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] failed to open stream wp-settings.php on line 21 (10 posts)

  1. tanadmin
    Member
    Posted 2 years ago #

    Warning: require() [function.require]: Unable to access /home/perfec75/public_html/theadvancednetwork.co.uk/wp-includes/load.php in /home/perfec75/public_html/theadvancednetwork.co.uk/wp-settings.php on line 21

    Warning: require(/home/perfec75/public_html/theadvancednetwork.co.uk/wp-includes/load.php) [function.require]: failed to open stream: Permission denied in /home/perfec75/public_html/theadvancednetwork.co.uk/wp-settings.php on line 21

    Warning: require() [function.require]: Unable to access /home/perfec75/public_html/theadvancednetwork.co.uk/wp-includes/load.php in /home/perfec75/public_html/theadvancednetwork.co.uk/wp-settings.php on line 21

    Warning: require(/home/perfec75/public_html/theadvancednetwork.co.uk/wp-includes/load.php) [function.require]: failed to open stream: Permission denied in /home/perfec75/public_html/theadvancednetwork.co.uk/wp-settings.php on line 21

    Fatal error: require() [function.require]: Failed opening required '/home/perfec75/public_html/theadvancednetwork.co.uk/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/perfec75/public_html/theadvancednetwork.co.uk/wp-settings.php on line 21

    Website has crashed and getting this error now, and cannot login into wordpress and use the dashboard. Does anyone have any suggestions on how to solve this problem? This is the second time it's happened, and last time I deleted the entire site and rebuilt. There must be a quicker method. Does anyone know what it causing this?

    Thanks very much

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress 3.1.

  3. tanadmin
    Member
    Posted 2 years ago #

    Will I lose any data or posts etc on the website doing this?

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Providing you avoid the wp-content folder - no.

  5. tanadmin
    Member
    Posted 2 years ago #

    Thanks very much, worked perfectly!

  6. chabadpsych
    Member
    Posted 2 years ago #

    Fatal error: require() [function.require]: Failed opening required '/home/mfriend/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mfriend/public_html/wp-settings.php on line 21

    Can you help me to resolve this issue? Thanx

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    Please post your own topic.

  8. chabadpsych
    Member
    Posted 2 years ago #

    b'h

    How do I start a new topic? Thanx.

  9. esmi
    Forum Moderator
    Posted 2 years ago #

    Navigate to http://wordpress.org/support/forum/how-to-and-troubleshooting, scroll to the bottom of the page and use the new topic form.

  10. jimmylucas
    Member
    Posted 1 year ago #

    It is due to the folders and files permission.
    Just change everything to 0755 access.

Topic Closed

This topic has been closed to new replies.

About this Topic