WordPress.org

Ready to get started?Download WordPress

Forums

Google Publisher Plugin (beta)
[resolved] Failed on Get Started? (10 posts)

  1. scooter72
    Member
    Posted 6 months ago #

    Installed, activated, and went to settings... Clicked on "Get Stared" and it quickly ended...

    400. That’s an error.
    The requested URL was not found on this server. That’s all we know.

    Shawn
    GadgetGrid.com

    http://wordpress.org/plugins/google-publisher/

  2. GManu
    Member
    Posted 6 months ago #

    Does this persist for you?

  3. scooter72
    Member
    Posted 6 months ago #

    yep

  4. galeksic
    Member
    Posted 6 months ago #

    @GManu: Should that "Get started" URL be kept secret? If scooter72 paste it here in this thread, would that be safe?

  5. presstart2play
    Member
    Posted 6 months ago #

    same problem!!

  6. GManu
    Member
    Posted 6 months ago #

    Do you have third-party cookies enabled? You can either allow all third-party cookies, or configure your browser to make an exception for publisherplugin.google.com. Does that solve the problem for you?

  7. erlidaz
    Member
    Posted 5 months ago #

  8. erlidaz
    Member
    Posted 5 months ago #

    It worked only when I tried with Google Chrome and Safari. I was getting the error in Firefox. Now my site has been verified but when I go back to Firefox and try the Settings on the plug in I get the same error screen on the WordPress admin site. I have to keep using Chrome or Safari... any idea what's wrong with my Firefox? Thanks! :)

  9. GPieter
    Member
    Posted 5 months ago #

    Hi erlidaz, do you have a plugin installed that makes your site multilingual? It appears that when you use Firefox, your site URL is http://www.my-first-wp.com/es (note the /es at the end) while your site URL is http://www.my-first-wp.com/ in your other browsers. Can you confirm this?

    If that's the source of the problem, you can switch your site language in Firefox as a workaround. We can look into compatibility with the plugin you use.

  10. erlidaz
    Member
    Posted 5 months ago #

    Hello Gpieter, First of all thanks for such a Quick reply! Yes indeed, I use qtranslate. I'll try what you're suggesting as soon as I get home, thanks! :)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.