WordPress.org

Ready to get started?Download WordPress

Forums

Easing Slider "Lite"
Fade Transition Issue (9 posts)

3 stars
  1. sjaved
    Member
    Posted 12 months ago #

    Fade Transition seems to be broken. It does not behave how it should be.

    The plugin is simple and its new look is impressive. The only thing that is missing is import/export feature.

    Thanks for good plugin.

  2. MatthewRuddy
    Member
    Plugin Author

    Posted 12 months ago #

    Hi @sjaved, thanks for the feedback. Could you go into a little more detail on the fade transition? A link to the issue on your site would be great. Working fine for us, so would love to have a look at what is going on and possibly provide a fix :)

  3. sjaved
    Member
    Posted 11 months ago #

    Yeah sure here is the link.
    http://wearemercurystudios.com/projects/life/

  4. MatthewRuddy
    Member
    Plugin Author

    Posted 11 months ago #

    Hi @sjaved, you've added the same image to the slideshow twice, so the slideshow is just fading into the same image (hence why it doesn't look like it's working). Haha! :)

    Try adding two different images, should work then :)

  5. sjaved
    Member
    Posted 11 months ago #

    Haha... Very funny. The fade effect should work on same images also. I m developer and used same images on other jquery slideshows so i know the difference.

    Any way i added another different image for you but still no luck. :)

  6. MatthewRuddy
    Member
    Plugin Author

    Posted 11 months ago #

    That doesn't make sense? If you fade from one image image into another image, you're not going to see a change because the image pixel RGB values are exactly the same. This makes logical sense.

    If other slideshows are showing a change they are using two transitions instead of one, which is double the effort and not as smooth on mobile devices.

    I've had a look at the slideshow now with two different images and it is working perfectly. See the screencast below.

    Screencast.

    I don't know what else to suggest, sorry. Working for me :) What browser are you using?

    Sorry for any inconvenience caused regardless.

  7. sjaved
    Member
    Posted 11 months ago #

    Okay i got your point. Thanks

  8. sjaved
    Member
    Posted 11 months ago #

    Hmmm i got your point. Thanks

  9. MatthewRuddy
    Member
    Plugin Author

    Posted 11 months ago #

    No problem, happy to help anytime :)

  10. sjaved
    Member
    Posted 11 months ago #

    Hi,

    If you can give the facility to show the description on image then it will be awesome.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.