WordPress.org

Ready to get started?Download WordPress

Forums

Content Scheduler
facing issues with "Expiration Disabled" (2 posts)

  1. z.hesso
    Member
    Posted 10 months ago #

    Hi,

    I installed your amazing plugin ( the last version) and it is seems to be perfect,
    but the only issue that I am facing at the moment is that all the posts and the pages are been set as ( expiration disabled) can you advice about it please.
    Also if I go to edit one of the posts manually and enable the expiration, the post will show a blank space in the expiration field, but it should show the expiration period which been set in the general settings?

    Cheers
    Ziwar

    http://wordpress.org/extend/plugins/content-scheduler/

  2. Paul Kaiser
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Ziwar,
    This may be an issue of poor documentation.
    Please try this.
    1. Edit a Post.
    2. Make sure to enable expiration.
    3. Enter an expiration date and time, next to where you enable expiration.
    4. Save the post.
    Let me know how it goes.
    Regards,
    Paul

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.