WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Facebook Thumbnail & Comment Issue with WP Super Cache (6 posts)

  1. hyped
    Member
    Posted 2 years ago #

    Since installing WP Super Cache, whenever I post a link to my website on Facebook, there will be no thumbnail image, post tile, or description text, just the unattractive URL.

    I also use Facebook Comments which display a yellow "Warning YOURWEBSITE.com is unreachable."

    We post roughly 6 times a day, and after I manually run each URL through Facebook's Debug tool found here: http://developers.facebook.com/tools/debug, everything works great.

    Is there some type of setting in WP Super Cache to help alleviate this problem? I love the plugin but there has to be a more permanent solution than running each and every URL manually through the FB debug tool.

    Thanks in advance

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    It's something on your site as that doesn't happen to me on my site.

    Check your website access logs when you post the link to Facebook. Is there a 404 error perhaps? Enable debugging in the plugin and watch the log when you post your link to Facebook.

  3. hyped
    Member
    Posted 2 years ago #

    Thanks for the response.

    I ran the debugging, and am looking at the .txt doc, but I honestly don't know what I'm looking at....is there anything in particular I should be looking for that would indicate an issue?

  4. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    Check your website access logs when you post the link to Facebook

    Did FB hit your website when you posted a link there? Did it return a 200 error code (rather than 404 file not found)?

  5. NewsAtDen
    Member
    Posted 1 year ago #

    I am having this issue. I am receiving a 200 error code.

  6. Donncha O Caoimh
    Member
    Plugin Author

    Posted 1 year ago #

    @NewsAtDen - very odd. The 200 error code means the request was processed correctly. I don't know what FB does so I can't explain why it doesn't work. :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic