WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Facebook Social Network badges & buttons not working??? (11 posts)

  1. shhark
    Member
    Posted 3 years ago #

    Facebook Social Network badges & buttons no longer working in widget text boxes??? Do widgets no longer support iframes or has FB done something on their side to goof it all up? Any ideas...thanks

  2. Widgets continue to support iFrames. Are you using WordPress multisite?

  3. shhark
    Member
    Posted 3 years ago #

    says I'm using WordPress 3.0.1
    just have a blank space that is the height & width defined by the iframe html

  4. Link to a page with the problem?

    It's probably FaceBook, mind you.

  5. shhark
    Member
    Posted 3 years ago #

    http://www.joshharker.com

    the empty white space in the widget column on the right is the area not working. I would not be surprised if facebook was the culprit but I used the code in another standalone html page & it worked so I thought I'd pursue it here. Thanks

  6. It looks like it's working for me.

  7. shhark
    Member
    Posted 3 years ago #

    uhg, I should have checked in alternate browsers first! It look like it's working in Mozilla & IE but not Google Chrome. Any ideas about recent compatibility issues with Chrome? Was fine until I noticed yesterday

  8. Works fine on Chrome (windows XP) for me too....

    Force clear your browser cache.

  9. shhark
    Member
    Posted 3 years ago #

    same system for me (XP) but no luck after cache dump. Unless anyone has any other ideas I'll just hope it magically fixes itself. Thanks for looking into it.

  10. shhark
    Member
    Posted 3 years ago #

    UPDATE* I found my problem resulted from using the Chrome extension "Facebook Disconnect" which blocks FB from tracking your web activity. I'm not sure why, but while previously using the extension my website used to show my FB badge. It just recently decided to block the widget code (on my computer). By simply toggling/disabling the extension everything functions as it's supposed to. Big thanks ipstenu for chasing your tail on this one, sorry for the false alarm!

  11. LoriLorusso
    Member
    Posted 3 years ago #

    I can't get mine to work either and I'm not as tech savy as you guys. Here is my site lorilorusso.com Please help!

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic