WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Facebook Social Media Button not Working (5 posts)

  1. LuciFit
    Member
    Posted 9 months ago #

    Hi, I have a new website. Installed Jetpack a few weeks ago while I was creating the site under a temporary name then opened up the site under the permanent name: http://LuciFit.com.
    All of my SM sharing buttons work except for the FB one. I went to disable and then restart the Publicize option but I can't find a way to do this. I'm also not sure this is the correct way to do the fix, since all other social share buttons are working fine. Thanks for your help in advance!

    http://wordpress.org/plugins/jetpack/

  2. LuciFit
    Member
    Posted 9 months ago #

    Hi guys,
    After testing a bit more I find the FB share button works for MOST of my posts, but not all of them! It works for my posts with videos, and my "current events" posts, but not my posts with food. Weird.

    Also, how do I deactivate this plugin? when I go to learn more or configure I see no option to deactivate.

    Thanks!

  3. LuciFit
    Member
    Posted 9 months ago #

  4. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 9 months ago #

    Hi Luci,

    I ran those posts through the Facebook debugger:

    https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Flucifit.com%2Fasian-inspired-eggplant-green-beans-and-basil%2F

    it complains about the image not being big enough, even though it is.

    Same here:

    https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Flucifit.com%2Ffage-yogurt-salmon-cucumbers-tomato-and-dill%2F

    I do not know if this is related to the issue in the other thread, where images aren't being grabbed at all, but it might be. I'll ask the developers and let you know.

  5. LuciFit
    Member
    Posted 9 months ago #

    Thanks, Richard,

    The crazy thing is that when I clicked on the above links after getting your reply, they worked fine.

    I had a new post that had the same problem, ran it through the de-bugger and it said the same message. The next time I tried to post it, it worked fine.

    I'm not sure if there is a relationship to the two, just thought I'd share.

Reply

You must log in to post.

About this Plugin

About this Topic