WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
[resolved] Facebook plugin mess with youtube? (3 posts)

  1. jh0nnyrosa
    Member
    Posted 1 year ago #

    I've noticed some terrible behavior with my blog right after the last facebook update, im still not sure if it is the cause of the problem, but the update was the last thing i did before the issues happens. The thing is, all youtube content on my blog is showing a blank space, the code to the video its still there, but i had just a blank space. But even after i deactivate facebook plugin, the problem persists. I dont now what to do, is the facebook plugin in a conflict with my theme (pinboard) now? or it has messed with some wordpress core code?

    http://wordpress.org/extend/plugins/facebook/

  2. Niall Kennedy
    Member
    Plugin Author

    Posted 1 year ago #

    If you deactivate the Facebook plugin and the problem persists then it's likely something else is causing the problem.

    If you are placing a YouTube video on its own line within the post it's possible there is an issue with YouTube's oEmbed endpoint. If you are using another plugin for YouTube or a feature of your theme check there first.

  3. jh0nnyrosa
    Member
    Posted 1 year ago #

    Its back, thank you, im not sure why that happens, but the videos had returned tha same way they disapeared, maybe it was a problem with youtube.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic