WordPress.org

Ready to get started?Download WordPress

Forums

Facebook Open Graph tags not working (1 post)

  1. James Ronaldo
    Member
    Posted 2 years ago #

    I have tried everywhere from Stack Overflow to my hosting company and I am unable to get an answer.

    Open Graph tags are intact I am using Facebook Revised Open Graph Meta Tag plugin, as You can see open graph tags are in source of hellyalol.com

    <meta property='og:image' content='http://www.hellyalol.com/wp-content/uploads/2011/10/zx.jpg' />
    <meta property='og:title' content='My father is a Women’s Rights Activist'/>
    <meta property='og:url' content='http://www.hellyalol.com/263/my-father-is-a-womens-rights-activist/'/>
    <meta property='og:site_name' content='Hell Ya LOL'/>
    <meta property="og:description" content="..."/>
    <meta property='og:type' content='article'/>
    <link rel="canonical" href="http://www.hellyalol.com/263/my-father-is-a-womens-rights-activist/" />

    But facebook doesnt pick up anything from Domain. I have another site on same server and it works just fine. Can any one help?

    This is driving me nuts. My hosting company WiredTree says they dont provide support for 3rd party software so I have to Contact WordPress. Also please take a look at my stack overflow ticket if you have trouble understanding this

    http://facebook.stackoverflow.com/questions/7754881/facebook-behaves-weird-while-sharing-my-websites-urls

    Its a litespeed server and I am using w3 total cache with memcache. Same setup as other site.
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic