WordPress.org

Ready to get started?Download WordPress

Forums

Facebook Members
Facebook member show blank (12 posts)

  1. Alan Koh
    Member
    Posted 1 year ago #

    Someone please help.

    My website is http://www.comparehomeloans.sg and the facebook member widget show a blank box. I did successful install facebook member widget before on another website with the version of 4.6.1. However, my loan website cannot display. Please help. Both settings are the same.

    http://wordpress.org/extend/plugins/facebook-members/

  2. Arpit
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Alan Koh,
    Do you still have this issue? Let me know. I don't see it on your blog.

  3. geiranders
    Member
    Posted 1 year ago #

    Hi, I'm having the same issue on my website – still not released, but you can see the problem shown here: A blank box in my sidebar:

    http://transportsykkel.sircondesign.net/inspirasjon/

    Would be very happy to hear from anyone from Crunchify or others that can offer some advice. Thanks!

  4. sbrownin
    Member
    Posted 1 year ago #

    The Facebook widget on my site shows up as a blank box. It was working fine before with version 4.6. Now that's I've upgraded the faces are gone. I've used the widget before on other site with no problems and the sites that have not upgraded are still working fine. Is there a fix for this problem? Do you have version 4.6 that I can download?

  5. racepics
    Member
    Posted 10 months ago #

    I'm having this issue as well, a blank white square when I put the widget into the sidebar.
    I have got this groups/178590175650767 in the Facebook Page Name of the widget options.
    Do I need to have the AppID if I'm only using the widget?
    I've used this plugin before with FB pages but not groups. Does it work with groups?

    http://www.nzaca.co.nz/

  6. racepics
    Member
    Posted 10 months ago #

    Ok I can get it to work with another group - just entering the number-string, not the /groups/xxxx etc
    But it just wont work with the group I need.
    Is there something in facebook that must be set by the group admin?

  7. racepics
    Member
    Posted 10 months ago #

    Awesome help everyone :)
    I guess I'll look for a different plugin.

  8. RoyD
    Member
    Posted 10 months ago #

    Same problem here.

    http://smulblog.nl/

    If I use "wordpress" as "Facebook Page Name" it works (showing wordpress likes), when I'm using smulblog a blank box shows up :(

  9. ninjaunmatched
    Member
    Posted 9 months ago #

    Same problem here... It is looking like I have to find another one cause no one is answering.

  10. racepics
    Member
    Posted 9 months ago #

    I suspect it has something to do with the facebook security settings. If your FB page is viewable to the general public (without being liked) then the plugin is ok. If the page requires likes to view, maybe not.

  11. MathDias
    Member
    Posted 7 months ago #

    Hi, look this click , it's very simple, you only need facebook developer account.

  12. RoyD
    Member
    Posted 7 months ago #

    Thanks MathDias, I got it working.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic