WordPress.org

Ready to get started?Download WordPress

Forums

Super Socializer
[resolved] Facebook login wasn't working... here's why (2 posts)

  1. ONE.mindfulness
    Member
    Posted 5 months ago #

    Hi,

    I had the same problem as some others here - there was no response when the Facebook login button was clicked. I figured out why, so I thought I'd share here in case it helps someone else.

    Earlier, my URL in Settings > General in WordPress wasn't including the www. before my domain name, so I changed it.

    (i.e. changed http://onemindfulness.com to http://www.onemindfulness.com

    The problem was that the Facebook App ID that I added to Super Socializer plugin admin was still looking for the old URL. (http://onemindfulness.com)

    To fix it:

    1. Log in to Facebook account.
    2. Click Settings button (arrow) at top right.
    3. Click Manage Apps.
    4. Click on the App that is associated with Super Socializer. (You would have entered the App ID in the plugin's Social Login > Basic Configuration page when you set it up.)
    5. Click Settings in left sidebar.
    6. In Website box, make sure the URL's match the URL in your site's General > Settings.
    7. Click Save Changes button.

    https://wordpress.org/plugins/super-socializer/

  2. the_champ
    Member
    Plugin Author

    Posted 5 months ago #

    Thanks for pointing this out.

Reply

You must log in to post.

About this Plugin

About this Topic