WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
[resolved] Facebook debugging tool fails (3 posts)

  1. Rob Roy
    Member
    Posted 1 year ago #

    I really don't know what the issue is - when I run the debugging tool on any of our articles, (http://chicagophoenix.com/2012/09/23/things-i-learned-about-faith-from-improv-1/) I get this error:

    Errors That Must Be Fixed

    More Than One OG URL Specified: Object at URL 'http://chicagophoenix.com/2012/09/23/things-i-learned-about-faith-from-improv-1/' of type 'article' is invalid because it specifies multiple 'og:url' values: http://chicagophoenix.com/2012/09/23/things-i-learned-about-faith-from-improv-1/, http://chicagophoenix.com/2012/09/23/things-i-learned-about-faith-from-improv-1/.

    But that is completely wrong. First, there aren't multiple values. That is the same URL shown twice. Second, there is only one OG URL specified in the code. In fact, if I click on the "Scraped URL: See exactly what our scraper sees for your URL" link: https://developers.facebook.com/tools/debug/og/echo?q=http%3A%2F%2Fchicagophoenix.com%2F2012%2F09%2F23%2Fthings-i-learned-about-faith-from-improv-1%2F

    And find og:url, there is only one reference there.

    http://wordpress.org/extend/plugins/facebook/

  2. Rob Roy
    Member
    Posted 1 year ago #

    Nevermind, found it WordPress SEO adds OG data by default. Just disable the checkbox for anyone else having the issue.

  3. girltownblog
    Member
    Posted 1 year ago #

    Having the exact same issue- can you please tell me where the OG data disable checkbox is...thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic